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Download photo files to computer (printing stations)

Drag files onto “desktop” (do not print files from your
external hard-drive or USB drive)

Open photos in Adobe Photoshop

If you make alterations to your image, save them
before printing.
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. Photoshop Printing Demo

For Screen Printing

Part 1: Prep your Image
Size the Image
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Scroll under “Image” > Select “Image Size”
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The “Image Size dialog box” will open automatically
Study the height and width
Ideally your image will be the size in inches you want to print and 300 DPI

Change it as needed (next slide)

NOTE: The printer width is only 17 inches if you print without borders, but the height can be longer. If you need to rotate your
image to accommodate the printer size, then you can rotate it in Photoshop or at the time of printing.

If the height and width seem appropriate, then remember these sizes to make a
custom-sized print and click the “OK” button.

Image Size: 2.64M

Dimensions: 1280 px x 720 px

Fit To: Original Size

Width: 4.267 Inches
Height: 2.4 Inches
Resolution: Pixels/Inch

Resample:

Cancel




TO CHANGE THE IMAGE SIZE:

NOTE: If you are planning to convert to a halftone pattern, then you can “upsample” your image without much quality loss (this means
making the size or DPI larger). If you are NOT planning to use a halftone pattern, then any “upsampling” will result in loss of quality.

15t step—Check the box “Resample Image”
24 step—Change the resolution to 300

3d step—Then change the width or height to the size you need. Changing one value will change
the other value and also the resolution.

Remember these sizes to make a custom-sized print and click the “OK” button.

Image Size: 20.9M (was 2.64M)
Dimensions: v 3600 px x 2025 px
Fit To: Custom
Width: 12 Inches
Height: 6.75 Inches

Resolution: 300 Pixels/Inch

Resample: Automatic

Cancel




. Photoshop Printing Demo

For Screen Printing

Part 1: Prep your Image
Split Layers for CMYK process printing

NOTE: If you are not using CMYK process, skip to “Create Gray-Scale Files”
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If your image is RGB, it will need to be converted to CMYK
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Scroll under “Image” > Select “Mode” > Select “CMKY Color”
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Click “OK” on warning

You are about to convert to CMYK using the
“U.S. Web Coated (SWOP) v2” profile. This

ﬂ may not be what you intend.
To choose a different profile, use Edit >
Convert To Profile.

Don't show again

Cancel OK

NOTE: If you want the ability to customize your CMYK settings, you
may choose to convert to a different profile.
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Once converted to CMYK, open up your channels pallet
To find the channels pallet, look in your “Pallet Well” on the right-hand side
or scroll under “Window” > Select “Channels
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Your channels pallet will split each process color onto its own channel

@ PhotoshopCC File Edit Image Layer Type Select Filter 3D View Window Help

Adobe Photoshop CC 2015
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Go to the options button on the side of the menu (looks like 3 lines)
Hold down the button

Select “Split Channels”

NOTE: once you split channels you cannot easily go back to your prior multi-channel image, so save first if needed.

@ PhotoshopCC File Edit Image Layer Type Select Filter 3D View Window Help
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Your image is now split into four separate files, one for each of the process colors:
Cyan, Magenta, Yellow, and Gray
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The files should look somewhat different, and some may be nearly blank depending
on your original image.

NOTE: If you have a nearly blank image you may want to consider printing with 3 colors instead of a true 4-color process.

You are ready to convert to halftones.
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. Photoshop Printing Demo

For Screen Printing

Part 1: Prep your Image
Create Gray-Scale Files

NOTE: This section is not needed if you followed the “Split Layers for CMYK process printing” section of this guide.
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Scroll under “Image” > Select “Mode” > Select “Grayscale”
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. Photoshop Printing Demo

For Screen Printing

Part 1: Prep your Image
Create Halftones from Gray-Scale Images
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Scroll under “Image” > Select “Mode” > Select “Bitmap”

NOTE: If your image is not in Grayscale mode it will not give you the option to convert to Bitmap.
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The “Bitmap dialog box” will open automatically
15t step—Set the “Output” to 720 (pixels per inch)
2"d step—Set the “Method” to Halftone Screen

NOTE: If you want a different look, Diffusion Dither is also an appropriate method.

Resolution

Input: 300 pixels/inch

15t step Output: E#le} Pixels/Inch

Method

29 step Use: Halftone Screen...




The “Halftone Screen dialog box” will open automatically
15t step—Set the “Frequency” (often referred to as lines per inch or LPI) according to
your screen mesh count. LPl = screen mesh divided by 5

NOTE: 195 mesh is 39LPI,

230 mesh is 46LPI,
if you don’t know the mesh count 45 is a good number to choose

2"d step—Set the “Angle” of the halftone pattern depending on your use.

NOTE: If you are not using a mixing process like CMYK, any number you choose will work. 45 and 22.5 are the most common choices.
If you are using the CMYK process, the most common angles are as follows: C=75 M=15 Y=0 K=45

3"d step—Choose the shape of the halftone “dot”

NOTE: Round and Elipse are the most common.

Halftone Screen

OK
1% step Frequency: 45 Lines/Inch
2" step Angle: 45 degrees Cancel

3rd step Shape: Round Load...

Save...
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More information from the last slide

2"d step—Set the “Angle” of the halftone pattern depending on your use.

If you are not using a
mixing process like CMYK,
any number you choose
will work. 45 and 22.5 are
the most common choices.

If you are using the CMYK
process, the most common
angles are as follows:

C=75
M=15
Y=0
K=45

Halftone Screen

Frequency: 45

Angle: 22.5

Shape: Round

Halftone Screen

Frequency: 45
Angle: O

Shape: Round

Halftone Screen
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Angle: 45
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Cancel
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Save...
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Save...
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Frequency: 45
Angle: 15

Shape: Round

Halftone Screen
Frequency: 45
Angle: 75

Shape: Round

Lines/Inch
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Cancel

Load...

Save...

Cancel

Load...
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The image is now in halftone and ready to print.
Print without AccuRIP (since the files are already in halftone) but with custom
page sizes.
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Detail of halftone
You should be able to see distinct dots in the digital file and in the printed image.

Adobe Photoshop CC 2015
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If you have multiple files, convert each separately with appropriate angles.
Print without AccuRIP (since the files are already in halftone) but with custom

page sizes.
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. Photoshop Printing Demo

For Screen Printing

Part 2: Print your Image
Without AccuRIP
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Download photo files to computer (printing stations)

Drag files onto “desktop” (do not print files from your
external hard-drive or USB drive)

Open photos in Adobe Photoshop
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If you made alterations to your image, SAVE your image before you print.

Scroll under “File” > Select “Print”

Adobe Photoshop CC 2015
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The “Printer Setup Dialog box” will open automatically

15t step—Select the printer you will be using
NOTE: use Epson SC-P5000 Series printers (or choose AccuRIP if your image needs a halftone pattern applied during the printing)
2"d step—Click on “Print Settings”

Fa¥als) Photoshop Print Settings

Tl D Printer Setup

UG EPSON SC-P5000 Series | &
Copies: |1 | Print Settings...é\ 1st step
Layout: @@

29 step

¥ Color Management
Remember to disable the printer's color
management in the print settings dialog box.

Document Profile: ProPhoto RGB

Color Handling: l Photoshop Manages Colors

"

Printer Profile: | SRGB IEC61966-2.1
|_|Send 16-bit Data

o

( Normal Printing 3‘

Rendering Intent: ] Perceptual -

Match Print Colors || Black Point Compensation

CGamut Warning

how P Whi .
RN Edpen HHtE | Cancel | | Done Print
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The “Print Dialog box” will open automatically
Click on “Paper Size”

Choose “Manage Custom Sizes” from the bottom of the menu

NOTE: You may choose a preset from the list if it works for your image; the “Manage Custom Sizes” option provides the most
options and control.

Print ]
LTI EPSON SC-P5000 Series
Presets: | Default Settings a
Copies: | 1
Paper Size: | 16X13 + | 16.00 by 13.00 inches
/ L
1 : l

Manage Custom Sizes .

-

Reverse page orientation
|| Flip horizontally

'\’_’, | PDF v| | Hide Details _ Low Ink | Cancel | | Save




The “Custom Paper Sizes Dialog box” will open automatically

15t step—Add a new custom paper size by selecting “+”

2"d step—Name your custom paper size (with the size you’ve created)
3'd step—Under “Paper Size”, type in the width and height you need

NOTE: The printer width is only 17 inches but the height can be longer. If you need to rotate your image to accommodate the
printer paper size, then you can rotate it at the time of printing (see page 12) or in Photoshop before printing.

4th step—Type “0” for all borders
5t step—Click “OK”

Custo - Sizes
This size cannot be Iarger*than 17 inches.
13X16 Paper Size: ! 16 in’ ] 13 in"le' 3"d step
Dacy_for9x13print Width Hei gﬁi
2" step =@
Untitled 1 Non-Printable Area:
| User Defined )
~ Oin
0in top ~ 0in|®— 4t step
Left 0in Right
Bottom
1st step —> [ + =  Duplicate J
IAdd a custom paper size
@ [ Cancel ] L—M‘g 5t step
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After selecting paper size...

Under “Layout” > Select “Print Settings”

Print

Printer:

Presets:

Copies:

Paper Size:

— N

EPSON SC-P5000 Series

| Default Settings

1

| 16X13

¥ | 16.00 by 13.00 inches

v Layout

Color Matching
Paper Handling

Paper Configuration
Page Layout Settings

Cover Page
]

Supply Levels

J

4a»

v |

4
v
|

[T TReverse page orientation
|| Flip horizontally

(2) [ POF | [ Hide Details |

.. Low Ink

| Cancel | | Save |
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The “Print Dialog box” will show the “Print Settings” menu automatically
15t step—Under “Page Setup” choose your paper source (Roll Paper - borders)

2"d step—Under “Media Type” choose the type of paper you are using
NOTE: The roll paper in AMD labs can be found on the label taped to one of the printers in the room.
This paper can be found under: Photo Paper > Premium Luster Photo Paper (PLPP) #260

3d step—Double check Print Quality, check High speed, and press “Save”

Print

Gl EPSON SC-P5000 Series

Presets: [ Default Settings :J

Copies: |1 i

Paper Size: | Custom + | 17.00 by 24.00 inches

|
J

| Print Settings :
Advanced Color Settings J

1st Step =k Page Setup: | Roll Paper - Border
an Sste p m————————ip Media Type: | Premium Luster Photo Paper (260)

Color: | Color =

ar
)

ar
—

Color Settings: | Off (No Color Adjustment) + |
Print Quality: | SuperFine - 1440dpi 4]

[ | Super MicroWeave
[V High Speed

|| Flip Horizontal

[_| Finest Detail

(2) [P0F +) [ Hide oul\ﬁ»—s )

3"d step
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DETAIL OF STEP 2 IN PRIOR SLIDE
The “Print Dialog box” will show the “Print Settings” menu automatically
15t step—Under “Page Setup” choose your paper source (roll or sheet)

2"d step—Under “Media Type” choose the type of paper you are using
NOTE: The roll paper in AMD labs can be found on the label taped to one of the printers in the room.
This paper can be found under: Photo Paper > LLK Premium Luster Photo Paper (PLPP) #260.

3'd step—Double check Print Quality, check High speed, and press “Save”

15 step
2" step

3'd step

Print

LI EPSON SC-P5000 Series

Presets: | Default Settings

%)

Copies:

Paper Size: | Custom

4+ | 17.00 by 24.00 inches

| Print Settings

A |

=)

m Advanced Color Settings |

> Page Setup: | Roll Paper - Borderless (Auto Expand)

Proofing Paper

A4

> Media Ty T

vyvyvyYYVYYy

Photo Glossy Paper
Photo Semigloss Paper

Premium Photo Paper Glossy
Premium Photo Paper Semi-Gloss
Ultra Premium Photo Paper Luster
Premium Luster Photo Paper (250)

Col
. | Fine Art Paper
Color Settings  Matte Paper
. ] Plain Paper
Print |
Lol Others
T TSuper MicroWeave
[9] High Speed

[ | Flip Horizontal
[ ] Finest Detail

Premium Glossy Photo Paper (250)
Premium Semigloss Photo Paper (250)
Premium Semimatte Photo Paper (250)
Photo Paper Gloss 250
Premium Luster Photo Paper (260)
Premium Glossy Photo Paper (170)
Premium Semigloss Photo Paper (170)
Exhibition Fiber Paper

\
(2) [ PDE | [ Hide Details | mﬁm
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The “Print Setup Dialog box” will open automatically
15t step—Change the orientation of your image as needed

NOTE: at this point the thumbnail of your image and border should look correct. If it does not, it will not print correctly.
2"d step—Under “Color Handling” > Select “Photoshop Manages Colors”

3d step—Under “Printer Profile” > Select your paper type again

NOTE: This ensures that the inks are set to your paper type. (AMD roll paper: SC-P5000 series LLK Premium Luster Photo Paper 260)

0.0.0 Photoshop Print Settings

16inx 13 in

Printer Setup
LAl EPSON SC-P5000 Series

Copies: [1 | i Print Settings... I

Layout: [§] (@&

¥ Color Management
Remember to disable the printer's color

Document Profile: Untagged RGB

management in the print settings dialog box.

Color Handling: ‘ Photoshop Manages Colors

el SC-P5000_Series_LLK PremiumLusterPhotoP.

Send 16-bit Data

{ Normal Printing 3]

Rendering Intent: { Perceptual s

Match Print Colors [v] Black Point Compensation
Gamut Warning

Show Paper White

[Cancel] [ Done ] l

Print

15 step

2" step

3" step
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DETAIL OF STEP 3 IN PRIOR SLIDE
Select the type of paper you are using

NOTE: The roll paper in AMD labs can be found on the label taped to one of the printers in the room.
The paper is labeled by printer (SC-P5000) then paper type (Premium Luster Photo Paper or PPLP) then number (260)

Click “Save”

Adobe Photoshop CC 2014

Photoshop Print Setting:

16inx 13 in Printer Setup

Printer:
Copies:

Layout:

¥ Color Manags
Rememby¢
managen

Document Profi
Color Handling;

Printer Profile;
Send 16-bit

‘ Normal Prin

Rendering Int¢
[_] Match Print Colors [] Black Point
Gamut Warning

Show Paper White ‘7

Epson_SP4800_Cold_Press_Bright_MK_v1
Epson_SP4800_Cold_Press_Natural_MK_v1
Epson_SP4800_Exhibition_Fiber_Paper_PK_v1
Epson_SP4800_Hot_Press_Bright_MK_v1
Epson_SP4800_Hot_Press_Natural_MK_v1
Epson_SP4800_Premium_Canvas_Matte_MK_v1
Epson_SP4800_Premium_Canvas_Satin_MK_v1
Epson_SP4800_Standard_Proofing_Paper_205_PK_v1
Epson_SP4800_Standard_Proofing_Paper_240_PK_v1
Epson_SP4800_Standard_Proofing_Paper_Adhesive_PK_v1
Epson_SP4800_Standard_Proofing_Paper_SWOP3_PK_v1
Pro4800 ARMP_MK
Pro4800 ARMP_PK
Pro4800 EMP_MK
Pro4800 EMP_PK
Pro4800 PGP
Pro4800 PGPP
Pro4800 PGPP170
Pro4800 PGPP250
Pro4800 PLPP
Pro4800 PLPP250
v Pro4800 PLPP260
Pro4800 PPG250
Pro4800 PPSmC
Pro4800 PQIJP_MK
Pro4800 PQIJP_PK
Pro4800 PSmPP250
Pro4800 PSP
Pro4800 PSPP
Pro4800 PSPP170
Pro4800 PSPP250
Pro4800 Standard
Pro4800 SWMP_MK
Pro4800 SWMP_PK
Pro4800 TFAP_MK
Pro4800 TFAP_PK
Pro4800 USFAP_MK
Pro4800 USFAP_PK
Pro4800 VFAP_MK
Pro4800 VFAP_PK
Pro4800 WCRW_MK
Pro4800 WCRW_PK
SRGB IEC61966-2.1

Camera RGB Profile
CIERGB

Display

e-sRGB

Generic RGB Profile
HDTV (Rec. 709)
PAL/SECAM
ROMM-RGB

SDTV NTSC

SDTV PAL
SMPTE-C

Wide Gamut RGB

36



Continuation...

4th step—Choose “Normal Printing”

5t step—Under “rendering Intent” > Choose “Perceptual”
NOTE: The “Perceptual” setting is a good place to start. Over time you may choose different options depending on your image.

6t step—Check the box for “Black Point Compensation”
NOTE: Using “Black Point Compensation” is a good place to start. Over time you may not use it depending on your image.

0.0.0 Photoshop Print Settings
6inx1B8in Printer Setup
Ul EPSON SC-P5000 Series gt
Copies: [1 | i Print Settings... I

Layout: (&)

¥ Color Management
Remember to disable the printer's color
management in the print settings dialog box.

Document Profile: Untagged RGB

Color Handling: ‘ Photoshop Manages Colors -J

Send 16-bit Data

{Normal Printing 3] - T 4th Step
Rendering Intent: { Perceptual =j € prp— Sth Step
Match Print Colors V] Black Point Compensation < T 6th ste p

Gamut Warning

SO EpERIvIEe [Cancel] [ Done ] l Print I
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Continuation...

Print!

0.0 60 Photoshop Print Settings

16inx 13 in | Printer Setup
LTl EPSON SC-P5000 Series
Copies: |1 l Print Settings... ’

Layout: (&)

L1

| &

¥ Color Management
Remember to disable the printer's color
management in the print settings dialog box.

Document Profile: Untagged RGB

9

Color Handling: | Photoshop Manages Colors

LAzl SC-P5000_Series_LLK PremiumlLusterPhotoP...
Send 16-bit Data

‘ Normal Printing +

Ll

Rendering Intent: ‘ Perceptual

Match Print Colors [v] Black Point Compensation

CGamut Warning

Show Paper White Cancel | ’ B ’ | Print
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